Warning 201: The necessary VPN sub-system is not available. You can not connect to the remote VPN server.

While I try to connect to Cisco VPN server from my home I am getting the below message .

Warning 201: The necessary VPN sub-system is not available. You can not connect to the remote VPN server.

I could not find information which could help me fix this issue .

Somebody suggested to restart the CISCO VPN Client by following

Start->Control Panel-> Admin Tools->Services … Now on the TAB Extended  Find for ” Cisco Systems Inc. ” and restart it , this also didnt work .

Anybody has any other ideas.

Update :

I reinstalled the VPN client and then it works fine .

Advertisements

3 Responses to “Warning 201: The necessary VPN sub-system is not available. You can not connect to the remote VPN server.”

  1. dafabet Says:

    Nice task.

    Like

  2. me Says:

    Maybe you have a firewall in the way, like on your computer. Windows comes with a firewall. Turn all that stuff off to see if that fixes it and then figure out how to configure it right if that is the case.
    In Windows 7, go to the control panel and type “firewall” into the search. Your OS?

    Like

    • want2change Says:

      Thank you for your Reply .
      It is fixed now .
      I reinstalled the VPN software .
      Thanks .

      Like


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: